Bug 26266 - gprintf referenced in bind start-up script, but not on system
Summary: gprintf referenced in bind start-up script, but not on system
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 26543 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 00:54 UTC by Ian Macdonald
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 00:54:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Macdonald 2001-02-06 00:54:37 UTC
/etc/init.d/named wants to use gprintf, but it's not on the system. This
doesn't affect start-up, other than to issue an error message.

Comment 1 Bernhard Rosenkraenzer 2001-02-06 17:10:08 UTC
gprintf was an early attempt at internationalization and has been replaced 
with $"" constructs since then.
The bind init scripts weren't updated in time for the public beta, but they're 
ok now.




Comment 2 Bernhard Rosenkraenzer 2001-02-07 22:55:14 UTC
*** Bug 26543 has been marked as a duplicate of this bug. ***

Comment 3 Bernhard Rosenkraenzer 2001-02-13 21:14:10 UTC
*** Bug 27443 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.