Bug 262981 - ImageMagick 6.3.5-6 is released
ImageMagick 6.3.5-6 is released
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Norm Murray
Fedora Extras Quality Assurance
ftp://ftp.imagemagick.org/pub/ImageMa...
:
Depends On:
Blocks: 229401
  Show dependency treegraph
 
Reported: 2007-08-29 07:28 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: ImageMagick-6.3.5.9-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 20:07:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-29 07:28:32 EDT
Description of problem:
ImageMagick 6.3.5-6 was released on August 10th, 2007 while Fedora Development 
hangs around the older 6.3.2-9.

Version-Release number of selected component (if applicable):
ImageMagick-6.3.2.9-3

Actual results:
Until ImageMagick isn't bumped to >= 6.3.3-1, I'm not able to update my 
package PHP MagickWand to 1.0.4.

Expected results:
Upgrade to 6.3.5-6 or newer ;-)
Comment 1 Norm Murray 2007-09-23 20:07:00 EDT
ImageMagick-6.3.5.9-1.fc8 is built now. 

Note You need to log in before you can comment on or make changes to this bug.