Bug 263061 - [RFE] installer images are not blind friendly
Summary: [RFE] installer images are not blind friendly
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: All
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-29 11:54 UTC by Radek Vokal
Modified: 2008-08-27 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 19:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Janousek 2007-08-29 11:54:27 UTC
It'd be great if we made the installation easier for blind people.

There are some guidelines for distributions on the brltty homepage,
http://mielke.cc/brltty/guidelines.html ,
and braillified images of our distributions as an examples,
http://mielke.cc/brltty/download.html#braillified .

Also see these two emails:
http://mielke.cc/pipermail/brltty/2007-August/002619.html
http://mielke.cc/pipermail/brltty/2007-August/002623.html

Comment 2 Chris Lumens 2008-06-23 18:23:52 UTC
It'd be great if patches would get sent to anaconda-devel-list for these sorts
of things, since otherwise we're never aware of them.


Note You need to log in before you can comment on or make changes to this bug.