Bug 26309 - Installation Failed!!!!
Installation Failed!!!!
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 10:58 EST by Basit Saleem
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 12:39:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
debug info by installation prog (994 bytes, text/plain)
2001-02-06 11:00 EST, Basit Saleem
no flags Details

  None (edit)
Description Basit Saleem 2001-02-06 10:58:25 EST
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in 
getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, 
in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in 
__init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 428, in 
readCompsFile
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 101, in 
__getitem__
KeyError: indexhtml

Local variables in innermost frame:
self: <comps.HeaderList instance at 828ca58>
item: indexhtml

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10

<failed>
Comment 1 Basit Saleem 2001-02-06 11:00:57 EST
Created attachment 9119 [details]
debug info by installation prog
Comment 2 Michael Fulbright 2001-02-06 12:39:32 EST
The hard drive image you are trying to install from is missing files, or has
corrupt files. You will need to try to construct it again.
Comment 3 Basit Saleem 2001-02-19 08:38:55 EST
still facing the same problem, i rebuilt the hard disk downloaded the files 
again.. but still the same error. then i tired installing on a completely 
different system (thinking that might be some conflict with 
motherboard/processor ) but still the same problem.... 

then downloaded redhat linux 6.2 but even that one is giving the same 
problem... don't know what to do now

Note You need to log in before you can comment on or make changes to this bug.