Bug 26315 - mail icon notification
mail icon notification
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 11:23 EST by Carlos J. Escudero
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 11:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos J. Escudero 2001-02-06 11:23:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [es] (X11; U; Linux 2.2.16-22 i686)


When you receive a new email, the icon of netscape mail in the gnome
tasklist is changed to one with a green arrow in the mailbox icon. However,
as soon as you read the email, the icon with the green arrow is not
substituted by the previous icon (i.e., without the green arrow).


Reproducible: Always
Steps to Reproduce:
1. To receive an email with POP3 account
2. Read it
3. You can still see the icon with the green arrow
	

Actual Results:  The icon notifies new mail, when there is no new mail.

Expected Results:  To change the icon to the one that does not indicate new
mail.
Comment 1 Bill Nottingham 2001-02-06 12:47:13 EST
netscape doesn't come with anything of this sort. Assigning to
gnome-applets.
Comment 2 Havoc Pennington 2001-07-12 16:53:56 EDT
gnome-applets doesn't come with this either. ;-)

If the icon changes, it's netscape-initiated. Netscape probably doesn't change
it back.

But we can't really fix that since we lack Netscape source code.

Note You need to log in before you can comment on or make changes to this bug.