Bug 26351 - Install fails on Banshee with Xfree86 Lockups
Install fails on Banshee with Xfree86 Lockups
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
F
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 14:54 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 21:33:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-06 14:54:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


Install fails when ran on a system with the 16meg voodoo banshee.  Install 
freezes immediatly after the keyboard select screen during graphical 
install or it will freeze when doing text install and trying to run the 
xfree86 in test mode.

Reproducible: Always
Steps to Reproduce:
1.Install with GUI
2.OR Install with Text and test Xfee86 install
3.
	

Actual Results:  Snow on video and immediate lockup

Expected Results:  Continue with install and not have video problems

http://www.cs.sunysb.edu/~giri/xfree86-banshee.html 

The above URL has a working patch for Xfree86 & Banshee cards. Apparently 
this has been broke since Redhat 6.2 for most banshee owners to there 
dismay. Please fix this in RedHat 7.1 out of the install so Banshee users 
can enjoy working video!!!!
Comment 1 Glen Foster 2001-02-06 19:19:57 EST
We (Red Hat) should really try to fix this before next release.
Comment 2 Need Real Name 2001-02-06 19:57:59 EST
I have a Creative Labs Voodoo Banshee Card and I have had NO problems with this 
card.
It too is a 16meg AGP card running from an Asus P2B-S motherboard with 64meg of 
ram and 45gig HD.
Comment 3 Need Real Name 2001-02-06 21:33:13 EST
I have the Creative Labs Voodoo Banshee AGP card. I know for sure that thousands of complaints have been brought up about the snow and video 
problems post RedHat 6.1 for this card.  I have even followed earlier bugs in bugzilla for earlier releases and i just expected it to be fixed by 7.1 so i 
brought up my concerns to see if it can't be corrected.  The website referenced above describes how the AGP cards seem to have an SGRAM timing 
issue with the XFree86 bansee drivers.  This person has developed a patch and maintained it on through the current releases.  It would just be nice to not 
have to install this patch and be able to use the nice graphic installer and utilities that redhat makes available.
Comment 4 Mike A. Harris 2001-02-19 09:23:33 EST
I was unable to obtain a source patch when I went to the site.  Since then
I have acquired the patch, and will apply it to XFree in my next build.
It should appear in Rawhide within a week from now.
Comment 5 romano 2001-06-04 04:48:57 EDT
It seems I have the same exact problem with a PCI voodoo3 card (non-banshee). 
Maybe the same problem? 
Can you point to me which packages I have to pick up from rawhide? The server
package or? 
Thanks,
                   Romano

Note You need to log in before you can comment on or make changes to this bug.