This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 263861 - CVE-2007-4139 and more WordPress 2.2.1 security vulnerabilites
CVE-2007-4139 and more WordPress 2.2.1 security vulnerabilites
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wordpress (Show other bugs)
7
All Linux
medium Severity urgent
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 11:49 EDT by Alexander Koenig
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.2.2-0.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 13:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Koenig 2007-08-29 11:49:04 EDT
Description of problem:

The current release of WordPress in f7 has security issues that 
have been addressed with the current version 2.2.2:

http://wordpress.org/development/2007/08/wordpress-222-and-2011/

As one of those issues does not even require author privileges,
wordpress should be upgraded to version 2.2.2

Version-Release number of selected component (if applicable):

wordpress-2.2.1-1.fc7

Additional info:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4139
Comment 1 John Berninger 2007-08-29 12:03:47 EDT
WP 2.2.2 is actually already in the testing repo (I just built and pushed it
there this morning).  I'll update the push request to link to this BZ/CVE.
Comment 2 Fedora Update System 2007-08-29 13:27:09 EDT
wordpress-2.2.2-0.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.