Bug 264261 - xorg-x11-apps requires xorg-x11-xbitmaps
xorg-x11-apps requires xorg-x11-xbitmaps
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 13:00 EDT by Eric Lassauge
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 16:41:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Lassauge 2007-08-29 13:00:10 EDT
Description of problem:
When running xmessage the following message appears:
Warning: Cannot convert string "vlines2" to type Pixmap

Version-Release number of selected component (if applicable):
xorg-x11-apps-7.1-4.fc7

How reproducible:
Always

Steps to Reproduce:
1.xmessage message
2.
3.
  
Actual results:
Warning: Cannot convert string "vlines2" to type Pixmap


Expected results:
no message

Additional info:
If explicitly installing xorg-x11-xbitmaps the message vanishes.
Apparently no dependency is expressed with xorg-x11-xbitmaps:
rpm -q --whatrequires xorg-x11-xbitmaps
no package requires xorg-x11-xbitmaps
Comment 1 Adam Jackson 2007-09-27 16:41:40 EDT
I'm not able to reproduce this with xorg-x11-apps 7.2-1.

Note You need to log in before you can comment on or make changes to this bug.