Bug 26436 - Wireless ethernet module not included in install
Summary: Wireless ethernet module not included in install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 06:31 UTC by Nathan Feltch
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan Feltch 2001-02-07 06:31:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


The Aironet/Cisco 4500 wireless card is included in the 2.4 kernel, but is 
not listed as a selectable network card in linuxconf.  The Aironet/Cisco 
wireless network card should be included in the default redhat install.

Reproducible: Always
Steps to Reproduce:
1.  Install Redhat 71.
2.  Open linuxconf
3.  Go into the network section and try to add an adaptor for the wireless 
card and notice that the list of network device modules does not include 
the Aironet/Cisco 4500 wireless card.
	

Expected Results:  The wireless module should be included in the list of 
network devices.

Comment 1 Arjan van de Ven 2001-02-07 09:52:45 UTC
Kernel creates the module just fine, reassigning to linuxconf

Comment 2 Brent Fox 2002-06-05 16:15:05 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.