Bug 26448 - graphical login fails or produces errors: XINERAMA/ICE*/r128
Summary: graphical login fails or produces errors: XINERAMA/ICE*/r128
Status: CLOSED DUPLICATE of bug 26013
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 10:08 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 20:54:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2001-02-07 10:08:12 UTC
.xsession-errors:

SESSION_MANAGER=local/localhost.localdomain:/tmp/.ICE-unix/878
Xlib:  extension "XINERAMA" missing on display ":0.0".
subshell.c: couldn't get terminal settings: Inappropriate ioctl for device

Also, the very first login after reboot often fails at all and i find an 
empty .DCOP_localhost.localdomain file at $HOME/  ....

This is all using MSI k7pro motherboard with ATI AiW 128 pro  ...

Comment 1 Alexei Podtelezhnikov 2001-02-08 09:19:01 UTC
another .xsession-errors which I cannot interpret:

_IceTransSocketUNIXCreateListener: ...SocketCreateListener() failed
_IceTransMakeAllCOTSServerListeners: server already running

** WARNING **: Cannot establish any listening sockets

This one appears when the login fails over all (usually the very first login). 
The one reported earlier results from "succesful" login. 


Comment 2 Aaron Brown 2001-02-08 20:38:51 UTC
I've got the same video card in my system at home (PIII-900Mhz, ASUS CUSL2 MB),
and it works like a charm.  Can you please provide further information?  Did you
do a "fresh" install?  Did you upgrade any RPMS?  Anything else like that.


Comment 3 Alexei Podtelezhnikov 2001-02-08 20:54:04 UTC
Yes, it was a fresh/clean install.
But you're right, this problem turned up after I ran
Xconfigurator a couple of days later (I'm almost sure).

(k7pro == MS-6195 with Athlon-750MHz)

Would you please confirm the bug(s) 25920 I reported earlier?
It's only related to the same card on the same system.

Comment 4 Alexei Podtelezhnikov 2001-02-09 21:18:20 UTC

*** This bug has been marked as a duplicate of 26013 ***


Note You need to log in before you can comment on or make changes to this bug.