Bug 26454 - "basename: too few arguments" at startup
"basename: too few arguments" at startup
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 07:14 EST by Tim Waugh
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 07:14:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-02-07 07:14:46 EST
rp-pppoe-2.6-1

When the initscript starts, I get:

basename: too few arguments
Try `basename --help' for more information.

It's caused by the initscript sourcing /etc/ppp/pppoe.conf which has the
following:

CF_BASE=`basename $CONFIG`

To reproduce:

service pppoe start
Comment 1 Ngo Than 2001-02-08 09:52:36 EST
It's fixed.

Note You need to log in before you can comment on or make changes to this bug.