Bug 26511 - openssh init message redesign
Summary: openssh init message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 18:34 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 18:34:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-07 18:34:49 UTC
#: /usr/local/initfoo/etc/rc.d/init.d/sshd:29
msgid "Starting sshd: "

#: /usr/local/initfoo/etc/rc.d/init.d/sshd:36
msgid "Stopping sshd: "

This could probably be changed to
"Starting $prog: "
and
 "Stopping $prog: "

 The reason is that "sshd" shouldn't be translated anyway, so substituting
 the name with a run-time environment variable like this saves translators
a
 lot of work, instead of having to translate each similar message
 seperately.

Comment 1 Pekka Savola 2001-02-17 15:51:29 UTC
This has been fixed in -16, at least.



Note You need to log in before you can comment on or make changes to this bug.