Red Hat Bugzilla – Bug 26516
sendmail init message redesign
Last modified: 2007-04-18 12:31:17 EDT
msgid "Starting sendmail: "
msgid "Shutting down sendmail: "
This could probably be changed to
"Starting $prog: "
"Shutting down $prog: "
The reason is that "sendmail" shouldn't be translated anyway, so
substituting the name with a run-time environment variable like this saves
translators a lot of work, instead of having to translate each similar