Bug 26516 - sendmail init message redesign
Summary: sendmail init message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 18:55 UTC by Christian Rose
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 18:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-07 18:55:34 UTC
#: /usr/local/initfoo/etc/rc.d/init.d/sendmail:37
msgid "Starting sendmail: "

#: /usr/local/initfoo/etc/rc.d/init.d/sendmail:54
msgid "Shutting down sendmail: "

This could probably be changed to
"Starting $prog: "
and
"Shutting down $prog: "

The reason is that "sendmail" shouldn't be translated anyway, so
substituting the name with a run-time environment variable like this saves
translators a lot of work, instead of having to translate each similar
message seperately.

Comment 1 Florian La Roche 2001-02-12 14:49:07 UTC
fixed. thanks.



Note You need to log in before you can comment on or make changes to this bug.