Bug 26525 - ntpd init messages redesign
Summary: ntpd init messages redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ntp   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 20:29 UTC by Christian Rose
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 00:37:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-07 20:29:34 UTC
#: /etc/rc.d/init.d/ntpd:39
msgid "Shutting down ntpd: "

#: /etc/rc.d/init.d/ntpd:29
msgid "Starting ntpd: "

This could probably be changed to
"Starting $prog: "
and
"Shutting down $prog: "

The reason is that "ntpd" shouldn't be translated anyway, so substituting
the name with a run-time environment variable $prog saves translators a lot
of work, instead of having to translate each similar message seperately.

Comment 1 Preston Brown 2001-02-09 00:44:32 UTC
changed in 4.0.99k-9 and later.

Comment 2 Preston Brown 2001-02-09 05:52:45 UTC
*** Bug 26560 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.