Bug 26526 - lpd init messages redesign
lpd init messages redesign
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 15:42 EST by Christian Rose
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 15:42:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-02-07 15:42:42 EST
#: /etc/rc.d/init.d/lpd:54
msgid "Stopping lpd: "

#: /etc/rc.d/init.d/lpd:94
msgid "Reloading lpd: "

#: /etc/rc.d/init.d/lpd:27
msgid "Starting lpd: "

This could probably be changed to
"Starting $prog: "
"Stopping $prog: "
and
"Reloading $prog: "

The reason is that "lpd" shouldn't be translated anyway, so substituting
the name with a run-time environment variable $prog saves translators a lot
of work, instead of having to translate each similar message seperately.

Note You need to log in before you can comment on or make changes to this bug.