Bug 26527 - irda init messages redesign
Summary: irda init messages redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: irda-utils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 20:50 UTC by Christian Rose
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 20:50:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-07 20:50:05 UTC
#: /etc/rc.d/init.d/irda:19
msgid "Starting IrDA: "

#: /etc/rc.d/init.d/irda:27
msgid "Shutting down IrDA: "

This could probably be changed to
"Starting $prog: "
and
"Shutting down $prog: "

The reason is that "IrDA" shouldn't be translated anyway, so substituting
the name with a run-time environment variable $prog saves translators a lot
of work, instead of having to translate each similar message seperately.

Comment 1 Bernhard Rosenkraenzer 2001-02-08 13:55:41 UTC
Fixed in -7



Note You need to log in before you can comment on or make changes to this bug.