Bug 26558 - dhcpd "usage" message redesign
dhcpd "usage" message redesign
Status: CLOSED DUPLICATE of bug 26524
Product: Red Hat Linux
Classification: Retired
Component: dhcp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 17:39 EST by Christian Rose
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 09:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-02-07 17:39:52 EST
#: /etc/rc.d/init.d/dhcpd:69
msgid "Usage: dhcpd {start|stop|restart|condrestart|status}"

If "dhcpd" is replaced with $0 here, this message can be reused in
translations (other usage messages use $0), so that translators won't have
to translate each similar message individually. To make it more clear, what
I suggest is:

"Usage: $0 {start|stop|restart|condrestart|status}"
Comment 1 Elliot Lee 2001-08-08 00:50:07 EDT

*** This bug has been marked as a duplicate of 26524 ***

Note You need to log in before you can comment on or make changes to this bug.