Bug 26565 - directories /usr/share or /usr/bin owned by this package
directories /usr/share or /usr/bin owned by this package
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 17:52 EST by Enrico Scholz
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 17:52:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2001-02-07 17:52:08 EST
The kde-packages are built very dirty and owning a lot of directories only
special packages (filesystem) should own:

$ rpm -qf /usr/share
filesystem-2.0.7-1
kdeadmin-2.0.20010122-1
kdebase-2.0.20010125-1
kdemultimedia-2.0.20010122-1
koffice-2.0.20010122-1
kdepim-2.0.20010122-1
kdeutils-2.0.20010122-1

The same is true for /etc, /usr/bin, /usr/include...
Because other RedHat packages don't have this behavior I think it's a
bug...
Comment 1 Matt Wilson 2001-02-14 02:49:13 EST
kdemultimedia-2.0.20010213-1

Note You need to log in before you can comment on or make changes to this bug.