Bug 266041 - Blue links in release notes should be clickable
Blue links in release notes should be clickable
Status: CLOSED DUPLICATE of bug 243044
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 21:49 EDT by Christopher Beland
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 17:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2007-08-29 21:49:32 EDT
I recently installed Fedora 7 from a LiveCD.

In the table of contents of the Release Notes viewer in Anaconda, there is blue
underlined text which looks like it should be clickable.  The cursor even
changes to a hand from an arrow when you hover over it.  But when you click on
the "link", nothing happens.  I would expect the viewer to jump to the section
which the link refers to.

There are also links which begin with "http://" which I would expect to open a
web browser, but nothing happens when I click on those, either.
Comment 1 Chris Lumens 2007-08-30 17:44:37 EDT

*** This bug has been marked as a duplicate of 243044 ***

Note You need to log in before you can comment on or make changes to this bug.