This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 26631 - missing/incorrect links/files in printconf-0.0-15?
missing/incorrect links/files in printconf-0.0-15?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: printtool (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 20:57 EST by dunwoody
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 20:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dunwoody 2001-02-07 20:57:39 EST
After installing rawhide 20010131, I tried printconf-0.0-15, which is a big
improvement over printconf-0.0-5 -- great work!  I was able to get
remote-Unix-queue printing working.

I was not able to get SMB printing working from my Linux box to the
direct-attach printers hanging
off my Windows box.  One problem is that I couldn't find the file
/usr/lib/rhs/printconf/smbprint, which is apparently needed for proper
operation.  Perhaps it is in some
other RPM that I haven't installed?

I tried making a symlink /usr/lib/rhs/printconf/smbprint ->
/usr/bin/smbprint, and made the
seemingly-required symlink in /var/spool/lpd/<printername> from .config ->
account, but the print
jobs were still rejected by the Windows box (more details available, if
helpful).  Unix->Windows
SMB printing worked fine for me
with recent rawhide releases, but I'm not sure if the current problem is
a printconf/printool problem or a problem with the latest version of
samba.  I went in and tried to
directly submit print jobs to the Windows box via smbclient, and couldn't
get that to work either.

Another thing I found was the link /usr/bin/printconf-gui ->
/usr/bin/consolehelper ; I don't have the
latter file,   perhaps simply because I failed to install the appropriate
other RPM.
Comment 1 Crutcher Dunnavant 2001-03-27 15:32:33 EST
yep, these are all addressed in the latest.

Note You need to log in before you can comment on or make changes to this bug.