Bug 26652 - Duplicate / Missing Compaq monitor listings during install
Summary: Duplicate / Missing Compaq monitor listings during install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 03:53 UTC by Richard Black
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 21:52:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Compaq specific monitor info from MonitorDB (1.28 KB, application/octet-stream)
2001-02-08 21:50 UTC, Richard Black
no flags Details
Original MonitorDB files from RH6.2 and RH71B3 (49.40 KB, application/octet-stream)
2001-02-08 21:52 UTC, Richard Black
no flags Details

Description Richard Black 2001-02-08 03:53:39 UTC
Red Hat 7.1 Linux Beta - beta3
Feb 7, 2001

Duplicate Compaq monitor listings during install.
Missing Compaq monitor listings during install.

1. during the X-configuration of the isntall, the monitor choice always 
set to default unprobed.
2. select compaq from the list
3. many many duplicate and incomplete entries, such as:

compaq 1024 listed 9 times
compaq 140 listed 8 times
compaq 150 lited 8 times
compaq 151FS listed 13 times
compaq 171FS listed 11 times
.
.
.

4. many monitor choices missing altogether such as compaq P75


Duplicatable: Yes.

Compaq Bug #: 194051

Compaq consideres this defect a  MUST-FIX for Florence.

Comment 1 Brent Fox 2001-02-08 17:51:08 UTC
The problem with having duplicate monitor entries has already been fixed in
internal builds.  The problem is that one model has a number of different id
strings.  There is an entry in the monitor database for each id string, so the
entries were getting duplicated in the installer.  I've added code to collate
the id strings into one monitor entry.

As for the entry for Compaq P75 monitors, please run the 'ddcprobe' command and
send me the output.  Once I have this information about the monitor id string
and the modes it can use, I will add it to the monitors database.

Comment 2 Richard Black 2001-02-08 21:37:42 UTC
Other monitors besides the P75 were missing from the list.  Maybe an old 
MonitorDB list was translated to the new format or entries were just dropped.  
We can get P75 info if you need it, but what about the other monitors that are 
missing from the list.  Those still need to be added in.  Attaching RH6.2 and 
RH71B3 MonitorDB files, also a stripped down version of both showing only 
Compaq monitors.

Comment 3 Richard Black 2001-02-08 21:50:56 UTC
Created attachment 9459 [details]
Compaq specific monitor info from MonitorDB

Comment 4 Richard Black 2001-02-08 21:52:16 UTC
Created attachment 9460 [details]
Original MonitorDB files from RH6.2 and RH71B3

Comment 5 Brock Organ 2001-02-12 16:29:09 UTC
verified fix in qa0209.0 internal test tree ...


Note You need to log in before you can comment on or make changes to this bug.