Bug 26655 - Missing cciss driver in modules.cgz
Summary: Missing cciss driver in modules.cgz
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 24886
TreeView+ depends on / blocked
 
Reported: 2001-02-08 04:55 UTC by Richard Black
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 17:19:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Black 2001-02-08 04:55:50 UTC
Red Hat 7.1 Linux Beta - beta3
Feb 7, 2001
HW: any / SA5300

The cciss driver does not exist in 
RH71B3/RedHat/base/stage2.img/modules/modules.cgz.

Nor does the cciss driver exist in 
RH71B3/images/boot.img/initrd/modules/modules.cgz.

Because of this installation cannot be completed to a cciss driven array 
controller.

Reproducible: Yes.

Compaq Bug #: 193096

Compaq considers this defect a  MUST-FIX for Florence.

Comment 1 Michael Fulbright 2001-02-08 16:42:36 UTC
Assigning to a developer.

Comment 2 Erik Troan 2001-02-08 19:51:50 UTC
Fixed in internal build. The driver was missing from the kernel version we
shipped in fisher.

Please check this with the next tree build we send.

Comment 3 Karsten Hopp 2001-02-16 14:55:26 UTC
The module is now in modules.cgz, but its id is missing in the pcitable,
therefore the module won't get loaded.

0x0e11   0xb060   cciss.o   "Compaq Smart Array 5300 Controller"

Comment 4 Erik Troan 2001-02-21 15:08:57 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.