Bug 26673 - Hotplug not unloading modules
Summary: Hotplug not unloading modules
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hotplug (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 06:17 UTC by Vern Gill
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 23:40:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vern Gill 2001-02-08 06:17:25 UTC
hotplug-1.9-1 not removing modules when device unplugged

Reproducible: Always
Steps to Reproduce:
1. unplug supported USB device
2. 
3.
	

Actual Results:  Hotplug was not able to remove a module

Expected Results:  hotplug should unload the module, or module should be 
loaded autoclean

log message;
hostname /sbin/hotplug: usb remove event not supported

Comment 1 Glen Foster 2001-02-08 23:40:54 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Trond Eivind Glomsrxd 2001-02-09 01:31:02 UTC
This is not a bug, this is a feature it doesn't have.


Note You need to log in before you can comment on or make changes to this bug.