Bug 26699 - sytstem crashes when running an application with12GB process size on a 4way lion with 20GB
Summary: sytstem crashes when running an application with12GB process size on a 4way l...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 16:36 UTC by Ulf R Hanebutte
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 23:16:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulf R Hanebutte 2001-02-08 16:36:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)




Reproducible: Always
Steps to Reproduce:
1. can not be provided.
2. 
3.

Comment 1 Bill Nottingham 2001-02-08 22:14:53 UTC
Can you provide a 20GB Lion?

Comment 2 Glen Foster 2001-02-08 23:41:15 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 3 Michael K. Johnson 2001-02-09 22:16:31 UTC
Without a 20GB lion, we don't have much chance of fixing this.
Even with it, we would need more information.  What is the process
going?  Is it just a memory allocator/dirtier?   Is it actually
doing anything?

Comment 4 Glen Foster 2001-02-09 23:16:40 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 5 Bill Nottingham 2001-05-29 17:28:56 UTC
Resolving due to lack of input.


Note You need to log in before you can comment on or make changes to this bug.