Bug 26715 - patch for lpd init script
Summary: patch for lpd init script
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 20:26 UTC by Gerald Teschl
Modified: 2007-03-27 03:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 13:17:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch or /etc/init.d/lpd (876 bytes, patch)
2001-02-08 20:26 UTC, Gerald Teschl
no flags Details | Diff

Description Gerald Teschl 2001-02-08 20:26:10 UTC
This is a patch for /etc/init.d/lpd which fixes two problems.

(1) lpd will not be started if no printers are configured - which is fine.
But there should be a message (and a newline)!
(2) The script will output [OK|FAILED] twice.

Comment 1 Gerald Teschl 2001-02-08 20:26:57 UTC
Created attachment 9440 [details]
patch or /etc/init.d/lpd

Comment 2 Glen Foster 2001-02-08 23:34:29 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 3 Helge Deller 2001-02-09 13:17:12 UTC
seems to be fixed with LPRng-3.7.4-14 in rawhide


Note You need to log in before you can comment on or make changes to this bug.