Bug 26724 - Need to build .cxx files with g with new gcc
Summary: Need to build .cxx files with g with new gcc
Status: CLOSED WONTFIX
Alias: None
Product: eCos
Classification: Retired
Component: ecosconfig   
(Show other bugs)
Version: CVS
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: ecc-bugs-int
QA Contact: ecc-bugs-int
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 21:07 UTC by Jonathan Larmour
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 15:58:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Larmour 2001-02-08 21:07:04 UTC
Current gcc now requires you to build C++ files (.cxx, etc.) with g++.
Doing it with gcc is no longer sufficient because the c++ runtime no longer
lives in libgcc, but is now in libstdc++.

Comment 1 Alex Schuilenburg 2003-06-20 15:58:25 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=26724


Note You need to log in before you can comment on or make changes to this bug.