Bug 26725 - [acpi] Kernel logs ACPI cannot start APM is active
Summary: [acpi] Kernel logs ACPI cannot start APM is active
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 21:07 UTC by Syd Weinstein
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 21:00:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Syd Weinstein 2001-02-08 21:07:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.8 sun4u)


Kernel logs ACPI cannot start APM is active, but APM denies running
because of a 'bad bios' in the Dell Inspiron 5000e.  The kernel needs
to detect this bad bios and disable APM or emulate APM using ACPI.

Reproducible: Always
Steps to Reproduce:
1. Boot fisher on a Dell Inspiron 5000e
2.
3.
	

Actual Results:  Get error message and no APM functions such as battery
life left.

Expected Results:  ACPI should provide APM like functions such as battery
life left.

Comment 1 Glen Foster 2001-02-08 23:33:26 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Arjan van de Ven 2001-02-09 10:53:57 UTC
Newer kernels will ship with ACPI disabled.

Comment 3 Michael K. Johnson 2001-02-13 21:00:58 UTC
will be in next rawhide kernel


Note You need to log in before you can comment on or make changes to this bug.