Bug 26731 - Can't get balsa to read the localhost mailbox
Can't get balsa to read the localhost mailbox
Status: CLOSED DUPLICATE of bug 23191
Product: Red Hat Linux
Classification: Retired
Component: balsa (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-08 16:41 EST by David Lawrence
Modified: 2014-03-16 22:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 18:19:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-02-08 16:41:48 EST
After creating a local user, and setting balsa to read the localhost
mailbox /var/spool/mail/dlt
balsa flashes a box of some sort up which does remain up long enough to
see.  Balsa has no problem retrieving mail from a POP3 mailbox.  

The balsa RPM spec file says that balsa supports IMAP; however it is not 
obvious to the casual observer how to configure it for IMAP.
Comment 1 Jeremy Katz 2001-02-08 16:54:53 EST
To access IMAP mailboxes, you right-click on the pane on the left and select
either add folder or add mailbox, but I agree it's somewhat non-intuitive.
Also, upping to 1.1.1 would probably be a good idea of a 1.1.x is going to go
into the final release since 1.1.1 fixes a fair number of IMAP bugs and seems to
work fine reading the local mailboxes for me.
Comment 2 Glen Foster 2001-02-08 18:43:33 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 3 Bill Nottingham 2001-02-08 19:50:10 EST

*** This bug has been marked as a duplicate of 23191 ***
Comment 4 Bill Nottingham 2001-02-08 19:56:12 EST
Actually, this could be something different - does /var/spool/mail/dlt exist?
Comment 5 Glen Foster 2001-02-09 18:19:10 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 6 Bill Nottingham 2001-02-16 12:46:39 EST

*** This bug has been marked as a duplicate of 23191 ***

Note You need to log in before you can comment on or make changes to this bug.