Bug 26786 - Hostname lookup fails
Summary: Hostname lookup fails
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 06:35 UTC by Stephen Rasku
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 04:56:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2001-02-09 06:35:49 UTC
I am testing with an @home connection using DHCP.  When I attempt to telnet
to www.yahoo.com, I get a hostname lookup failure on beta3.  This works
fine on 7.0.

Both 7.0 and beta3 are on the same machine and the ifcfg-eth0 is identical
except beta3 has ONBOOT=yes set and 7.0 doesn't.  I don't think this should
matter except when you pass a boot parameter to ifup. 

Here's what the ifcfg-eth0 looks like for beta3:

DEVICE=eth0
BOOTPROTO=dhcp
DHCP_HOSTNAME=cr43009-a
ONBOOT=yes
NETMASK=255.255.254.0

Comment 1 Elliot Lee 2001-08-08 04:56:01 UTC
Does this happen with roswell beta (which should be using dhcpcd now)?

Apologies for the unresponsiveness of the previous pump packager...

Comment 2 Stephen Rasku 2001-08-12 20:19:43 UTC
WFM on Roswell.



Note You need to log in before you can comment on or make changes to this bug.