Bug 26792 - TUI: "Back"->"Back"->recieved signal 15
Summary: TUI: "Back"->"Back"->recieved signal 15
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 08:31 UTC by Telsa Gwynne
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 00:01:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-02-09 08:31:16 UTC
Text mode upgrade by selecting "text". Got as far as "where to
put the boot loader?" Thought I'd missed something.
Hit Back.
Hit Back.
Top of screen said "Lilo configuration" but rest of screen blue.
Eventually anaconda died with "recieved signal 15".
I can reproduce this.

(a) it's received, not recieved.
(b) it shouldn't crash :)

Comment 1 Glen Foster 2001-02-09 23:07:53 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Michael Fulbright 2001-02-12 20:41:52 UTC
I cannot reproduce this.

I started the text mode installer, then:

1) At welcome screen hit Ok
2) At 'Installation Type' screen picked custom
3) Hit 'Continue' to use autopartitioning
4) Got to 'Lilo Configuration' screen
5) Hit 'back' to go to 'Automatic Partitioning' screen
6) Hit 'back' to go to 'Installation Type' screen

Are these the steps which caused your problem?


Comment 3 Telsa Gwynne 2001-02-13 17:12:30 UTC
No, they're not. I don't recall hitting 'custom' anywhere.
This was an upgrade rather than an install, so I think you
want "upgrade existing RH Linux installation" rather than
"custom"? (And an existing installation, I imagine.) I didn't
see a partitioning page.

And the stage I hit "back" "back" from was the one about
the bootloader, to arrive back at lilo configuration. I
didn't go back from there. Perhaps I wasn't clear. Sorry.


Comment 4 Michael Fulbright 2001-02-13 19:21:10 UTC
Thank you I have identified this failure mode - will investigate further.

Comment 5 Michael Fulbright 2001-02-27 18:29:43 UTC
Fixed in TUI mode now working on GUI.

Comment 6 Michael Fulbright 2001-03-01 00:01:30 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.