Bug 26800 - lavaps does nothing.
Summary: lavaps does nothing.
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 09:04 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 01:58:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-02-09 09:04:40 UTC
Installed lavaps. Didn't see it on any of my
(GNOME) menus. Typed 'lavaps' at the command
line in a gnome-terminal. Prompt went away,
lavaps showed up very briefly in 'top', and
nothing else happened.

Tried as root, too, just in case. Prompt went
away again, and I didn't even get the usual
authentication whinging which I get running
graphical apps as root from the commandline
when su'd.

I think it's just plain broke :)

Comment 1 Tim Powers 2001-02-09 22:39:07 UTC
I can confirm this. The package that was in beta2/beta3 runs fine on an install
of 7.0, ,but fails in the Florence betas.

Last few lines of `strace lavaps`. It hangs on "read(11,":

fcntl64(10, F_SETFD, FD_CLOEXEC)        = 0
unlink("/tmp/fileXdEVYZ")               = 0
pipe([11, 12])                          = 0
fcntl64(11, F_SETFD, FD_CLOEXEC)        = 0
fcntl64(12, F_SETFD, FD_CLOEXEC)        = 0
fork()                                  = 29535
close(12)                               = 0
read(11,

Tim

Comment 2 Glen Foster 2001-02-09 23:18:42 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Bill Nottingham 2001-02-10 01:27:25 UTC
Assigning to tcltk; the problem appears to be there.

Comment 4 Eido Inoue 2001-02-10 01:58:05 UTC
Current tcltk fails many of its internal tests. I'm going to roll it back to the
last known good version until I can isolate the cause of this bug.


Comment 5 Eido Inoue 2001-02-13 18:42:24 UTC
Rolling back to 8.3.1.




Note You need to log in before you can comment on or make changes to this bug.