Bug 26807 - gcc erratum release reports same version as original gcc release
Summary: gcc erratum release reports same version as original gcc release
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 09:30 UTC by David Woodhouse
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 09:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2001-02-09 09:30:33 UTC
passion /home/dwmw2 $ rpm -q gcc
gcc-2.96-69
passion /home/dwmw2 $ gcc -v
Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/2.96/specs
gcc version 2.96 20000731 (Red Hat Linux 7.0)

Couldn't we change the version string to make it clear which compiler is
installed? This isn't the 20000731 version.

Comment 1 Jakub Jelinek 2001-02-14 13:26:05 UTC
gcc-2.96-75 should print:
Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/2.96/specs
gcc version 2.96 20000731 (Red Hat Linux 7.1 2.96-75)
I don't want to change the base version, since other packages (like libgcj-devel)
put files in /usr/lib/gcc-lib/i386-redhat-linux/2.96/).


Note You need to log in before you can comment on or make changes to this bug.