Bug 26831 - qa0209.0 tree unresolved dependencies
qa0209.0 tree unresolved dependencies
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
Florence RC-1
:
: 26832 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 09:24 EST by David Lawrence
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 18:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-02-09 09:24:08 EST
In the qa0209.0 tree:
ghostscript has an unresolved dependency on cmskit.  Installed ignoring
unresolved dependency information.
Comment 1 Bill Nottingham 2001-02-09 16:04:39 EST
*** Bug 26832 has been marked as a duplicate of this bug. ***
Comment 2 Crutcher Dunnavant 2001-02-09 17:40:57 EST
hmm? odd. THat dep should have been resolved. cmpskit is being removed from it
anyway.
Comment 3 Glen Foster 2001-02-09 18:07:02 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 4 Matt Wilson 2001-02-14 05:35:48 EST
fixed in cvs

Note You need to log in before you can comment on or make changes to this bug.