Bug 26842 - rlogin does not work
rlogin does not work
Product: Red Hat Linux
Classification: Retired
Component: rsh (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-09 11:22 EST by Mike Vaillancourt
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-09 11:41:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Vaillancourt 2001-02-09 11:22:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17-7.4 i686)

Can not rlogin to a machine running 7.1beta3 from any earlier version of
Red Hat Linux. I have not tried to log in from another machine running

Reproducible: Always
Steps to Reproduce:
1.rolgin <hostname>

Actual Results:  No prompt at all.

Expected Results:  passwd prompt or login prompt
Comment 1 Derek Tattersall 2001-02-09 11:41:07 EST
I suspect that you have not enabled the rlogin stanza in /etc/xinetd.d and
reloaded xinetd.  RHL7.1 ships with most services turned off in xinetd.
Comment 2 Mike Vaillancourt 2001-02-09 12:12:03 EST
Yep, you are right. I misread the file. I saw default: on and did not look down.
Might want to change the comment

Note You need to log in before you can comment on or make changes to this bug.