Bug 26889 - kernel-2.2.17-14 packaging broken
kernel-2.2.17-14 packaging broken
Status: CLOSED DUPLICATE of bug 26809
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 17:29 EST by Chris Cogdon
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 17:29:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Cogdon 2001-02-09 17:29:39 EST
The latest kernel update for redhat-6.2, kernel-2.2.17-14, breaks from 
normal tradition by not having separate kernel and kernel-headers 
packages. In addition, symbolic links in /usr/include for 'asm' 
and 'linux' are not included in the package.

The previous update, kernel-2.2.16-3, was just fine.
Comment 1 Daniel Roesen 2001-02-12 09:51:03 EST

*** This bug has been marked as a duplicate of 26809 ***

Note You need to log in before you can comment on or make changes to this bug.