Bug 26910 - lilo reran, config unmodified
lilo reran, config unmodified
Status: CLOSED DUPLICATE of bug 31194
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
: 27952 28752 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 21:46 EST by Alan Shutko
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 11:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Shutko 2001-02-09 21:46:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-0.99.11 i686; en-US; 0.7)
Gecko/20010118


Upgrading my system from RHL7.0, I chose lilo to run and accepted the
default configuration of lilo with a linux and dos.  Almost ran the
install, realized I'd like to go back and choose what packages were
upgraded, and backed up till I could choose whether to customize packages.
 Didn't end up changing the upgraded packages, and continued through the
install.

Lilo ended up getting ran, but it used my old lilo.conf (although it
deposited a lilo.conf.rpmsave which was bytewise identical).

Reproducible: Didn't try.  Hard to revert an upgrade.  8^)

Actual Results:  Result: It booted my default 2.2.18 kernel, and aborted
(kernel not new enough).  Fortunately, I had a 2.4.1 test kernel in that
conf, so I could boot with that.

Expected Results:  It should have added a default entry for the new kernel,
at least.
Comment 1 Michael Fulbright 2001-02-11 23:07:55 EST
I've seen this happen once too.
Comment 2 Michael Fulbright 2001-02-15 12:38:28 EST
Seems related to bug 26790.
Comment 3 Michael Fulbright 2001-02-19 12:43:56 EST
Also bug 27952.
Comment 4 Michael Fulbright 2001-02-22 11:55:29 EST
And bug 28752.
Comment 5 Erik Troan 2001-02-23 13:18:05 EST
*** Bug 27952 has been marked as a duplicate of this bug. ***
Comment 6 Preston Brown 2001-02-23 15:52:08 EST
*** Bug 28752 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2001-02-28 22:22:38 EST
So far unable to reproduce.
Comment 8 Glen Foster 2001-03-02 13:06:33 EST
Our installer team-lead thinks we should really fix this before next release.
Comment 9 Michael Fulbright 2001-03-06 15:26:32 EST
Still no reproducable test case.
Comment 10 Erik Troan 2001-03-16 08:54:56 EST
msw fixed this (it's a dup of another bug regarding upgrades from 3.0.3)
Comment 11 Matt Wilson 2001-04-02 11:34:47 EDT

*** This bug has been marked as a duplicate of 31194 ***

Note You need to log in before you can comment on or make changes to this bug.