Bug 26918 - all of glade files should be in pygtk-libglade
Summary: all of glade files should be in pygtk-libglade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-python
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 05:35 UTC by Jeremy Katz
Modified: 2007-04-18 16:31 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-10 05:35:13 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2001-02-10 05:35:09 UTC
The files for the glade python bindings are split between the pygtk and
pygtk-libglade packages.  The files from
/usr/lib/python1.5/site-packages/pyglade probably should be in
pygtk-libglade as should the docs from
/usr/share/doc/pygtk-0.6.6/examples/glade

Comment 1 Jeremy Katz 2002-06-04 04:10:39 UTC
or something like this


Note You need to log in before you can comment on or make changes to this bug.