Bug 269201 - livecd-tools: empty debuginfo package
livecd-tools: empty debuginfo package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-30 16:39 EDT by Ville Skyttä
Modified: 2013-03-05 22:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 16:59:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-08-30 16:39:38 EDT
livecd-tools produces an empty debuginfo package, looks like a

   %define debug_package %{nil}

is missing as there appears to be nothing to strip in the binary packages (and
it's not noarch).
Comment 1 Jeremy Katz 2007-08-30 16:59:22 EDT
Yeah, it was noarch until a day or so ago.  I'll add for the next build

Note You need to log in before you can comment on or make changes to this bug.