Bug 26922 - No GPG signature
No GPG signature
Status: CLOSED NOTABUG
Product: Red Hat Powertools
Classification: Retired
Component: Gtk-Perl (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-10 01:54 EST by Alan Shutko
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 01:54:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Shutko 2001-02-10 01:54:03 EST
[root@wesley rhn]# up2date -u

Retrieving list of all available packages...

Removing installed packages from list of updates...
100.0%
Removing packages marked to skip from list...
100.0%
Getting headers for available packages...
100.0%
Removing packages with files marked to skip from list...
100.0%
Getting headers for skipped packages...
100.0%
Testing package set / solving RPM inter-dependencies...
Retrieving selected packages.

Gtk-Perl-0.7004-4.i386.rpm...
The package Gtk-Perl-0.7004-4 is not signed with a GPG signature.  Aborting...
Comment 1 Tim Powers 2001-02-10 11:48:40 EST
Packages are not signed until we are finished with development of the release.
I am resolving this as "not a bug" since packages aren't supposed to be signed.

Tim

Note You need to log in before you can comment on or make changes to this bug.