Bug 26934 - Anaconda dies displaying help in hard disk install
Anaconda dies displaying help in hard disk install
Status: CLOSED DUPLICATE of bug 25589
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-10 06:12 EST by Mike A. Harris
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 06:13:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-02-10 06:12:59 EST
While doing a hard disk install from the 2 iso images, I noticed a
pretty serious problem.  I chose custom install, yada yada, then
on the screen where you choose packages, I chose "EVERYTHING"
and "Select individual packages".  While going through the packages
marking what I didn't want, I hit "F1" to get help and anaconda died
instantly.  I won't go into details as it is very easily replicable.

It seems to do this anywhere I pressed F1 in anaconda at all in fact.
Comment 1 Jeremy Katz 2001-02-10 13:16:58 EST

*** This bug has been marked as a duplicate of 25589 ***

Note You need to log in before you can comment on or make changes to this bug.