Bug 26994 - Can't check in with CVS.
Summary: Can't check in with CVS.
Status: CLOSED DUPLICATE of bug 25173
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cvs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 22:48 UTC by Stephen Rasku
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 22:49:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Script that fails to checkin. (211 bytes, text/plain)
2001-02-10 22:48 UTC, Stephen Rasku
no flags Details

Description Stephen Rasku 2001-02-10 22:48:22 UTC
The attached script produces the following output:

N foo/foo
 
No conflicts created by this import
 
cvs checkout: Updating foo
U foo/foo
Checking in foo;
/users/stephen/cvsroot/foo/foo,v  <--  foo
cvs [commit aborted]: cannot remove /tmp/cvs6ULDid: No such file or
directory

Comment 1 Stephen Rasku 2001-02-10 22:48:59 UTC
Created attachment 9619 [details]
Script that fails to checkin.

Comment 2 Jeremy Katz 2001-02-11 00:01:39 UTC

*** This bug has been marked as a duplicate of 25173 ***


Note You need to log in before you can comment on or make changes to this bug.