Bug 27069 - xsri still doesn't repaint RH logo under XF4
xsri still doesn't repaint RH logo under XF4
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xsri (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-11 13:33 EST by Ed McKenzie
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 03:29:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-02-11 13:33:51 EST
As in RH7, switching away and back to VT7 erases the redhat logo. Upgrading
GDM to 2.0.95 and dragging the login window around also erases the logo
permanently.
Comment 1 Ed McKenzie 2001-03-13 03:29:49 EST
Present in Wolverine as well.
Comment 2 Bill Nottingham 2001-07-09 00:15:02 EDT
I believe Owen fixed this in xsri-2.0.

Note You need to log in before you can comment on or make changes to this bug.