Bug 27074 - "doing nothing" positinstall script
Summary: "doing nothing" positinstall script
Status: CLOSED DUPLICATE of bug 26757
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ttfonts (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-11 19:29 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-11 19:29:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-02-11 19:29:31 UTC
ttfonts-1.0-1.noarch.rpm included the following postinstall script:

cd /usr/share/fonts/default/TrueType
/usr/bin/ttmkfdir &>/dev/null || :

This is, obviously, not doing anything useful.  From my understanding
something of that sort is required there instead or installed fonts
will be not really accesible.

cd /usr/share/fonts/default/TrueType
if [ -x /usr/bin/ttmkfdir ] ; then
   /usr/bin/ttmkfdir >fonts.dir
   ln -s fonts.dir fonts.scale
fi
exit 0

  Michal
  michal@harddata.com

Comment 1 Jeremy Katz 2001-02-11 21:26:15 UTC

*** This bug has been marked as a duplicate of 26757 ***


Note You need to log in before you can comment on or make changes to this bug.