Bug 270881 - kernel- doesn't suspend/hibernate properly
kernel- doesn't suspend/hibernate properly
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All All
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Regression
Depends On:
  Show dependency treegraph
Reported: 2007-08-31 07:06 EDT by Nils Philippsen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-31 17:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2007-08-31 07:06:43 EDT
kernel- from updates-testing doesn't hibernate properly on a Dell
Latitude D800. It starts hibernation but seems to hang at (IIRC) "shrinking
memory" or something similar (can check if needed). It worked with previous,
released F7 kernels.
Comment 1 James Ralston 2007-08-31 17:24:38 EDT
Suspending fails with kernel- for me (on a Dell Latitude D600) as
well.  The console prints:

Stopping tasks ...

but then nothing else happens. worked fine; I haven't tested the intervening kernels.
Comment 2 James Ralston 2007-08-31 17:25:33 EDT
(Nils, could you update the summary to say "doesn't hibernate/suspend properly"
instead of just "doesn't hibernate properly"?  Thanks...)
Comment 3 Chuck Ebbert 2007-08-31 17:37:27 EDT
Fixed in
Comment 4 Nils Philippsen 2007-08-31 17:47:16 EDT
Adjusting the summary so people find this when they're searching...

Note You need to log in before you can comment on or make changes to this bug.