Bug 27089 - perpetual error message - Bad line received from identity server
perpetual error message - Bad line received from identity server
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-11 16:31 EST by junk
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-11 16:32:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description junk 2001-02-11 16:31:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


I see the following in /var/log/messages:

Feb 11 14:32:48 localhost xinetd[31467]: Bad line received from identity 
server at 24.1.1
35.39: 62934 
Feb 11 14:32:55 localhost xinetd[31468]: Bad line received from identity 
server at 24.1.1
35.39: 62935 
Feb 11 14:33:48 localhost xinetd[31470]: Bad line received from identity 
server at 24.1.1
35.39: 62936 
Feb 11 14:33:55 localhost xinetd[31471]: Bad line received from identity 
server at 24.1.1
35.39: 62937 
Feb 11 14:34:48 localhost xinetd[31472]: Bad line received from identity 
server at 24.1.1
35.39: 62938 
Feb 11 14:34:55 localhost xinetd[31473]: Bad line received from identity 
server at 24.1.1
35.39: 62939 
Feb 11 14:35:48 localhost xinetd[31474]: Bad line received from identity 
server at 24.1.1
35.39: 62940 
Feb 11 14:35:55 localhost xinetd[31475]: Bad line received from identity 
server at 24.1.1
35.39: 62941 


and it goes on and on, port after port with no end.

The host in question is a trusted POP client, but this seems to be
unrelated to the timing of any POP requests.

Reproducible: Always
Steps to Reproduce:
1.  start xinetd
2.  wait
3.  look in logs
Comment 1 Trond Eivind Glomsrxd 2001-02-11 16:59:21 EST
The reason for this is probably a bad response from the ident server at the
machine. If you don't want to see this, remove this from the logging options in
the configuration file for the pop service.

Note You need to log in before you can comment on or make changes to this bug.