Bug 270921 - net-snmp perl bindings - bulkwalk returns incorrect data
net-snmp perl bindings - bulkwalk returns incorrect data
Status: CLOSED DUPLICATE of bug 238145
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: net-snmp (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 07:46 EDT by Robert Kerr
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 08:51:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Kerr 2007-08-31 07:46:23 EDT
Using the perl net-snmp bindings, the bulkwalk function returns a reference to
the SNMP session object, rather than a list of results.

Refer to fc6 bug #232913 - this impacts RHEL 5 as well.
Comment 1 Jan Safranek 2007-08-31 08:51:23 EDT
this is already reported (and fixed), but the bug report is "private" and you
cannot see it... You can look forward for RHEL 5.1

*** This bug has been marked as a duplicate of 238145 ***

Note You need to log in before you can comment on or make changes to this bug.