Bug 27108 - RFE: Text install - The X selection option needs a "Skip" option
Summary: RFE: Text install - The X selection option needs a "Skip" option
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: RFE: Text install - X selection optio...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-12 02:36 UTC by R P Herrold
Modified: 2007-03-27 03:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-27 18:23:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-02-12 02:36:23 UTC
Straight Text install died during Text X selection with a Cirrus onboard
video chipset; .. there was no ability to Skip this step -- instead, I
chose Unlisted Card (because Cirrus 54xx crashed the install, and
SVGA driver)
 
The X selection option needs a "Skip" option

Comment 1 Brent Fox 2001-02-12 07:16:33 UTC
Agreed, but we cannot change the screens at this time.  I'll add this to our
feature request list for the next release.

Comment 2 R P Herrold 2001-04-11 03:49:28 UTC
Re-open for consideration of proposed RFE in RH 7.2

Comment 3 Michael Fulbright 2001-07-02 14:43:58 UTC
There is now going to be an option on the screen which reports the video card
detected to skip X, just like in the GUI install.  This is in beta1.


Note You need to log in before you can comment on or make changes to this bug.