Bug 27112 - mouseconfig does not set XEMU3 properly
Summary: mouseconfig does not set XEMU3 properly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-12 03:26 UTC by David Lawrence
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 05:54:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-02-12 03:26:30 UTC
When using mouseconfig-4.15.2-1 and checking the Emulate three button box
it always writes XEMU3=yes to /etc/sysconfig/mouse despite unchecking the
box.

Comment 1 Glen Foster 2001-02-12 23:10:25 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Bill Nottingham 2001-02-14 05:53:57 UTC
According to the code, this behavior is intentional.

Comment 3 Tim Powers 2001-02-21 17:54:43 UTC
This looks like it's fixed in mouseconfig-4.16-1. I tried enabling the emulate 3
button option, it worked properly, unchecking it works properly as well.

I am resolving this as "rawhide".

Tim


Note You need to log in before you can comment on or make changes to this bug.