Bug 27112 - mouseconfig does not set XEMU3 properly
mouseconfig does not set XEMU3 properly
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-11 22:26 EST by David Lawrence
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-14 00:54:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-02-11 22:26:30 EST
When using mouseconfig-4.15.2-1 and checking the Emulate three button box
it always writes XEMU3=yes to /etc/sysconfig/mouse despite unchecking the
Comment 1 Glen Foster 2001-02-12 18:10:25 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Bill Nottingham 2001-02-14 00:53:57 EST
According to the code, this behavior is intentional.
Comment 3 Tim Powers 2001-02-21 12:54:43 EST
This looks like it's fixed in mouseconfig-4.16-1. I tried enabling the emulate 3
button option, it worked properly, unchecking it works properly as well.

I am resolving this as "rawhide".


Note You need to log in before you can comment on or make changes to this bug.