Bug 27214 - Bug: kernel timer added twice at c0170648
Summary: Bug: kernel timer added twice at c0170648
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-12 22:17 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 18:41:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-12 22:17:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)


Bug: kernel timer added twice at c0170648 -- message intermittent, written 
to console. Network performance appears degraded.

Reproducible: Always
Steps to Reproduce:
1. Message displayed intermittently on console; no known changes since 
this was last working
	

Actual Results:  bug message appears

Expected Results:  no bugmessage appears

Comment 1 Need Real Name 2001-02-12 22:19:49 UTC
kernel 2.2.16-3smp on a 2-processor i686 with numerous daemons (mostly httpd 
related). Most recent change was upgrade to PHP4.

Comment 2 Michael K. Johnson 2001-02-14 00:28:59 UTC
Have you tried the errata kernel?

Comment 3 Need Real Name 2001-02-14 01:56:57 UTC
Trying kernel-2.2.17-14smp tonight during non-peak hours.

Robert@MSIA.org

Comment 4 Michael K. Johnson 2001-02-14 02:26:04 UTC
Thanks!

If it doesn't solve the problem, please post a complete hardware
profile and output of lsmod so we know what is in use.

Comment 5 Need Real Name 2001-02-15 18:41:47 UTC
This appears to have been resolved. How can I get automatic notification when 
an eratta kernel is released?

RP

Comment 6 Michael K. Johnson 2001-02-16 02:19:05 UTC
Subscribe to redhat-watch-list@redhat.com or use Red Hat Network,
both provide ways to be proactively notified of updates.

Thanks for letting us know that the errata kernel fixed it.


Note You need to log in before you can comment on or make changes to this bug.