Bug 272541 - Suspend on T60 only works when the fglrx.so kernel module is not loaded
Suspend on T60 only works when the fglrx.so kernel module is not loaded
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 272641 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 13:46 EDT by Pakhom
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 13:55:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pakhom 2007-08-31 13:46:07 EDT
Hello,

I have a Lenovo Thinkpad T60. On my laptop running Fedora 7 32-bit
2.6.22.4-65.fc7 with ati-driver 8.40.4. However suspend only works when the
fglrx.so kernel module is not loaded. If I use fglrx driver and laptop go to
suspend I see on screen:
---
Stopping tasks...
Suspending console
---
then hung :(

If I use generic driver (vesa) my laptop go to suspend without any problem.

Thanks
Comment 1 Chuck Ebbert 2007-08-31 13:55:29 EDT
Only ATI can fix the problems with their driver. We don't have the source code.
Comment 2 Dave Jones 2007-08-31 17:55:27 EDT
*** Bug 272641 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.